How to download historical data (MT5)

How to download historical data (MT5)

MT5 historical data (past data) can be downloaded by the following method.
 
1. Select "View" - "Symbols"

2. Double-click the desired pair in the "Bars" tab and select the time frame

3. Enter the download period and click "Information Call"

 
*If the download volume is large, the data may not be displayed even if you click "Information Call". Please click on "Information Call" again after a while.
 
supplement:
The number of historical data to be downloaded is limited by the settings. If necessary, change the number of charts that can be downloaded using the following method.
 
① Specify the maximum number of bars at the bottom of "Tools" > "Options" > "Chart" and click "OK".
If you want to see all the historical data provided, please specify "Unlimited".
However, please note that the MT5 operation may become slow due to a large amount of data usage.
 
② Restart MT5 and download historical data using the method above.